Creating a connection in pgAdmin version 9.18 results in the following error:


This is due to a pgAdmin bug which can easily be reolved!

  1. Right-click on the database connection and choose Properties. 
  2. In Properties, navigate to the Parameters tab and add a new parameter equivalent to the one highlighted below.
  3. Save the changes.